Site news

IE 10 Content Filter Issue

IE 10 Content Filter Issue

by Thomas Pyzdek -
Number of replies: 3

If you have recently updated to IE 10 (and it looks like Windows makes you do it whether you want to or not), you might experience a situation where the video lessons no longer display. The solution is to click the content filter icon in the URL bar (see figure.)

Attachment ie-content-filtered.png
In reply to Thomas Pyzdek

Re: IE 10 Content Filter Issue

by Eugene Williams -
I have recently started the Lean Green Belt program and have had no luck getting any of the videos or other Articulate sections to run. For Example, the Lean Overview storyboards display as Power Point and none of the buttons function. I don't see the blue icon indicated in the graphic. Any other solutions? Regards, Gene
In reply to Eugene Williams

Re: IE 10 Content Filter Issue

by Thomas Pyzdek -

The story boards are static hard copies of the slides in the video lessons in PDF format. The storyboards are intended for review, or for use in answering quiz questions.

If you are having problems getting the video lessons to run it's probably because your browser is blocking popup windows. Turn popup blocking off. If you're trying to view the videos using an iOS device such as an iPhone or iPad you'll need to use a browser app that can display flash content, such as the Puffin or Photon apps.

In reply to Thomas Pyzdek

Re: IE 10 Content Filter Issue

by Eugene Williams -
Thank you. I was confused because I saw the run time notes on the top of the displays. I'll ignore them in the future.